Application Kordiam.app: Issue

Incident Report for Kordiam

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 15:36 CET

Monitoring

A few minutes ago we have deployed a fix to resolve the issue.
We will monitor the situation closely.
If you are still experiencing issues please report them to support@kordiam.io .
Posted Feb 04, 2025 - 14:33 CET

Investigating

We are aware of an incident that is significantly impacting the performance of the Kordiam application. Features such as email, auto-refresh, search, and related functionalities are affected. Our team is actively analyzing the issue and working towards a resolution.
Posted Feb 04, 2025 - 14:14 CET
This incident affected: Web Application.