Application Kordiam.app: Slow loading
Incident Report for Kordiam
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 17:17 CET
Monitoring
Autorefresh is available again on all pages and we are still monitoring the situation.
Posted Dec 05, 2024 - 12:14 CET
Update
Autorefresh is currently not available. All pages have to be refreshed manually at the moment. We will update you, as soon as the autorefresh is available again. We will turn it on in a few minutes.
Posted Dec 05, 2024 - 12:01 CET
Update
Autorefresh is currently only available on the Story List, Task Page and Topics Page. On our legacy pages the pages have to be refreshed manually at the moment. We will update you, as soon as the autorefresh is available again.
Posted Dec 05, 2024 - 11:55 CET
Identified
We are aware of increased CPU load, which may result in slow loading times on the Dashboard, Short Term Planning, and other legacy pages. Our team is actively working to address this issue.
Posted Dec 05, 2024 - 11:30 CET
This incident affected: Web Application.