Delay in email notification processing

Incident Report for Kordiam

Resolved

The incident has been resolved. Email processing has resumed, but delays may still occur as the queue is being processed.
Posted Jan 31, 2025 - 13:00 CET

Investigating

We are aware of an incident that is impacting our email notification services and we are actively in the process of analyzing it.
Posted Jan 31, 2025 - 12:51 CET
This incident affected: Web Application.