Error with story saving

Incident Report for Kordiam

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 09:12 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2026 - 09:06 CEST

Investigating

We're experiencing an issue with saving stories and are actively working to resolve it. The service will be operational again within the next 15 minutes.
Posted Apr 16, 2026 - 09:05 CEST
This incident affected: Web Application.