Platform integration: CMS queue response time issue

Incident Report for Kordiam

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 16:11 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 16, 2026 - 15:01 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2026 - 14:57 CEST

Investigating

We are aware of an incident that is significantly impacting the CMS queue service and are actively in the process of analyzing it.

This incident will only affect the interaction with other systems who use the platform-specific integration/webhook service. Integrations may be slower than usual.
Posted Jun 16, 2026 - 14:53 CEST
This incident affected: CMS Export Queue Processing Service.