Global export: Queue response time issue

Incident Report for Kordiam

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 17:20 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2026 - 16:53 CEST

Investigating

We are aware of an incident that is significantly impacting the Global Export service (webhook) and are actively in the process of analyzing it.

This incident will only affect the interaction with other systems who use that Global Export service. Integrations may be slower than usual.
Posted Jul 08, 2026 - 16:41 CEST
This incident affected: Global Export Queue Processing Service.