Entra-ID SSO App issue

Incident Report for Kordiam

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 11:30 CEST

Monitoring

We have identified the cause, fixed it and restarted the Entra-ID Application. Login via Entra-ID should be available again. We are still closely monitoring the situation.
Posted Jul 29, 2026 - 11:18 CEST

Investigating

We are currently experiencing an issue with our Entra ID application. Accounts using Entra ID to access Kordiam may experience problems and be unable to log in. We are investigating the root cause as a top priority and will provide updates as soon as we have more information.
Posted Jul 29, 2026 - 10:00 CEST
This incident affected: Single Sign On Service.