The email delivery issue has been fully resolved. All Kordiam notification and appointment emails are being sent normally.
Posted Aug 28, 2026 - 15:24 CEST
Monitoring
Between 27.08 20:14 UTC and 28.08 10:06 UTC, our email provider's IP was temporarily blocklisted by a third-party service, blocking Kordiam's notification and appointment emails. The block has been lifted, but the update may take up to 24 hours to propagate globally, occasional delays are possible during this time.
Many messages from the disruption window were lost and cannot be recovered. Customers will be informed about it within Kordiam shortly.
Posted Aug 28, 2026 - 12:55 CEST
Investigating
We've identified irregular sending activity that led to our email-sending IP being temporarily blocklisted. As a result, no emails are currently being sent from Kordiam, including notifications and appointments.
We are actively working with our email provider to resolve this and restore delivery as soon as possible.