Application and Services Kordiam.app: Issue

Incident Report for Kordiam

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 13:03 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 10:24 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 06, 2025 - 10:17 CET

Investigating

We are aware of an incident that is significantly impacting the services of Kordiam and we are actively in the process of analyzing it.
Posted Feb 06, 2025 - 09:43 CET
This incident affected: Web Application, REST API Service, Message Queue Service, CMS Export Queue Processing Service, and Global Export Queue Processing Service.