Application Kordiam.app: Issue

Incident Report for Kordiam

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 16:56 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2026 - 14:24 CEST

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 14:23 CEST

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 14:10 CEST

Investigating

We are aware of an incident that is significantly impacting the service of the Kordiam application and we are actively in the process of analyzing it.
Posted Jun 16, 2026 - 14:08 CEST
This incident affected: Web Application.