Application Kordiam.app: Delay in email notifications

Incident Report for Kordiam

Resolved

The attack on our email notification service has been stopped and the underlying issue resolved.
As a result of the attack, some emails over the past few days may have been delayed or not delivered.
The email service has been restarted and is currently running stably.

We apologize for any inconvenience that may have resulted.
The Kordiam team

Alerts: If you are reading this on the status page you may want to subscribe to alerts (see button in upper right corner)
Posted Jun 30, 2025 - 17:26 CEST

Monitoring

The source of the DDoS attack has been successfully blocked, our services are returning to normal. We continue to monitor the situation closely and are assessing the extent of lost messages.
Posted Jun 30, 2025 - 16:43 CEST

Update

To help resolve the issue, we cleared the email queue. This may have caused some notification emails to be lost. We apologize for any inconvenience.
Posted Jun 30, 2025 - 16:03 CEST

Identified

We are aware of an incident that is significantly impacting the service of the Kordiam emails (notifications, confirmations and forwarding) due to a DDOS attack. We are actively in the process of fixing it.
Posted Jun 30, 2025 - 15:39 CEST
This incident affected: Web Application.