Application Kordiam.app: Downtime

Incident Report for Kordiam

Resolved

The application is up and running again. The downtime was caused by a database issue.
Posted Apr 25, 2025 - 11:45 CEST

Monitoring

Our services are available again and we are still monitoring the situation closely.
Posted Apr 25, 2025 - 11:41 CEST

Investigating

We are aware of an incident that is significantly impacting the service of the Kordiam application and we are actively in the process of analyzing it.
Posted Apr 25, 2025 - 11:40 CEST
This incident affected: Web Application.